Upstream incident impacting CBA NPP transactions

Incident Report for Azupay

Resolved

CBA have resolved the issue at 20th September 2026 @ 08:30 AEST. Any outbound payments affected by this degradation will have encountered a FAILED status with an AB01 or PA01 reason code. You will have to retry these payments. Any delayed inbound payments have now been processed.

If you require any further assistance, please raise a support ticket through the usual channels.
Posted Sep 20, 2026 - 10:45 AEST

Update

CBA is continuing to investigate the issue affecting Inbound and Outbound NPP Payments.
Posted Sep 20, 2026 - 09:34 AEST

Identified

Azupay has identified that CBA is currently experiencing an incident impacting Outbound and Inbound NPP Payments. These issues are affecting around 10% of payments.

Some Outbound payments will enter a FAILED status with failure reason of AB01 or PA01. Inbound payments may be delayed.
Posted Sep 20, 2026 - 02:45 AEST
This incident affected: External NPP Network.