Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 14, 2025 - 22:00 AEDT
Scheduled
Notifying participant: NPPA Institution experiencing difficulty: Bendigo Bank
Upcoming scheduled maintenance notice
Bendigo Bank have advised they are implementing changes tonight. The change window details are below.
• Change Start Date and Time: Tuesday 14 October 2025 @ 10:00pm AEDT • Change End Date and Time: Wednesday 15 October 2025 @ 5:30am AEDT
As part of these changes, an outage to Inbound Payment Initiation Messages (PayTo Initiations) is required for 7 hours and 30 minutes (This will affect payment initiations via the Azupay PayTo Product against agreements held with Bendigo Bank customers).
Commencement: Tuesday 14 October 2025 @ 10:00pm AEDT
Completion: Wednesday 15 October 2025 @ 5:30am AEDT
In addition to the above, there will be a reduced volume of outbound payments sent from the BICs BENDAUBXXX & BENDAU3B001 during the change window.
There will be no impact to inbound payments sent to the BICs BENDAUBXXX & BENDAU3B001 during the change window. (Payments from you via Azupay to Bendigo Bank end customers)
Please note the above times may change if these planned activities are completed sooner or later than expected.
Please ensure your Operations and Customer Support teams are aware of these planned activities on Tuesday 14 October 2025 and Wednesday 15 October 2025.
Posted Oct 14, 2025 - 17:31 AEDT
This scheduled maintenance affected: External NPP Network.