We are now resolving this incident, as Atlassian have confirmed full incident recovery.
Posted Aug 27, 2026 - 16:26 AEST
Monitoring
Atlassian have identified a potential fix and are rolling it out to impacted regions.
We have now regained access to service desk functionality. We will continue to monitor until formal incident resolution is provided by Atlassian.
Posted Aug 27, 2026 - 14:48 AEST
Investigating
Azupay's service desk is currently being impacted by at Atlassian outage for JIRA and Confluence products, impacting Azupay's ability to view service desk requests. We have raised a support request with Atlassian to investigate the issue, and monitoring indicates it may be a wide spread issue for Atlassian customers as noted at https://status.atlassian.com/
If you require any urgent support, please instead email support@azupay.com.au while this incident is occurring as an alternate support channel.