NEW: Payment processing issues (incident number [AZ-1561] - 7.10pm AEST)
Incident Report for Azupay
Resolved
We believe the issue is now resolved.

The root cause of the incident were system issues encountered by our npp connectivity provider affecting the processing of outbound payments. Whilst the majority of outbound payments were retried and settled. Approximately 279 will require manual intervention from azupay. These will be re-processed in the coming days.

This was not a cyber incident.

If you are still encountering issues, please do reach out using our service desk: https://azupay.atlassian.net/servicedesk/customer/portal/3 including any pertinent information such as PayID's, bsb/account numbers, date/time stamps and amounts.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jun 11, 2023 - 01:03 AEST
Monitoring
We believe the issue is now resolved and will continue closely monitoring the performance of the system.

If you are still encountering issues, please do reach out using our service desk: https://azupay.atlassian.net/servicedesk/customer/portal/3 including any pertinent information such as PayID's, bsb/account numbers, date/time stamps and amounts.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jun 11, 2023 - 00:56 AEST
Identified
Our analysis shows the following impacts:

This isn't a cyber incident.

Delays in processing:

* Outbound payments via api

Our recommendations are as follows:

* Please inform your customers of delays where applicable.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jun 11, 2023 - 00:10 AEST
Monitoring
Our NPP provider has advised that issue is now resolved and will continue closely monitoring the performance of the system.

We expect the current backlog of outbound payments to be cleared in the next 30 minutes.

If you are still encountering issues, please do reach out using our service desk: https://azupay.atlassian.net/servicedesk/customer/portal/3 including any pertinent information such as PayID's, bsb/account numbers, date/time stamps and amounts.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jun 10, 2023 - 22:52 AEST
Update
Our analysis shows the following impacts:

This isn't a cyber incident.

Delays in processing:

* Outbound payments via api
* Returns of invalid payments

Our recommendations are as follows:

* Please inform your customers of delays where applicable.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jun 10, 2023 - 21:31 AEST
Identified
We have been advised by our NPP provider that there is an issue impacting outbound NPP transactions. Inbound payments, including PayID registrations are now performing normally.

Our analysis shows the following impacts:

Delays in processing:
* Outbound payments via api - delayed settlement

Our recommendations are as follows:
* Please inform your customers of delays where applicable.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jun 10, 2023 - 20:16 AEST
Investigating
We are aware of issues in processing payments. We are currently investigating the impact and will provide a detailed update as soon as one becomes available.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jun 10, 2023 - 19:54 AEST
This incident affected: Inbound to azupay payment processing, Outbound from azupay payment processing, and External NPP Network.