Monitoring indicates services are stable and have not had any reoccurance of issues. We are now resolving this incident.
Post the issue, we have redriven a small percentage of transactions that were been impacted by this outage and that failed to successfully process.
- A small amount of outbound payments may have been delayed in settlement and have been redriven and should now be settled. These will have shown a PENDING Status, and should now progress to a terminal status of SETTLED. - A small amount of PayID registrations for Payment Requests may have been delayed, which may have impacted the ability of customers to make payments to associated PayIDs tied to the Payment Request. These will have shown a WAITING status but may have been unresolvable in customer's banking interfaces. These should now be available to receive payments.
Post incident monitoring indicates the degradation in services was from 3:04 PM AEST to 3:27 PM AEST.
We are requesting additional information regarding the cause of the outage.
Posted Aug 27, 2026 - 16:26 AEST
Monitoring
A fix has been implemented as of 3:23 PM AEST by our banking partner and we are observing that errors are no longer occuring and latency has returned to expected levels.
We will continue to monitor traffic.
Posted Aug 27, 2026 - 15:37 AEST
Identified
We are currently experiencing high error rates and latency impacting NPP traffic via our Banking Partner.
Our analysis shows the following impacts
Elevated number of errors: * PayID Registrations via PaymentRequest API
Delays in processing: * Outbound payments via api * Creation/Update of PayID's via api * Processing of inbound payments to PayID's from payer's bank * PayTo payment agreement creation * PayTo payment initiations
We have escalated the incident to our banking partner and are conducting a more detailed impact analysis.
Our recommendations are as follows:
* Please inform your customers of delays where applicable.
Please do subscribe to our status page for the latest and most accurate information.
We apologise for the inconvenience caused.
Posted Aug 27, 2026 - 15:22 AEST
This incident affected: Inbound to azupay payment processing and Outbound from azupay payment processing.