NEW: Payment registration, payTo payment initiation and account inquiries issues - [incident first identified 21 November /1:25PM in AEST/AEDT timezone])
Incident Report for Azupay
Identified
We have had a recurrence of this issue with our NPP banking provider and we are working with them to resolve it.

The following services as affected::

• PayID Resolution
• Account Resolution
• PayID Enquiry
• Register PayID
• Update PayID Name
• Update PayID Status

As Azupay registers PayIDs asynchronously for payment requests, for in flight payment requests raised after the incident begun at 17:40 AEST customers using our payment request app may see a payID checkout but will be unable to process these payment requests with their bank, as the PayIDs will not yet be registered on the NPP network.

These requests are being queued by our system and will be registered once our NPP banking partner recovers relevant services.

Payment Requests raised prior to the incident should operate as expected and should be able to receive payments.
Posted Nov 21, 2024 - 18:07 AEDT
Monitoring
Monitoring indicates our NPP banking partner services have recovered. We are actively monitoring for any further issues.
Queued Payment Requests are being re-processed, and affected services should now be available for use.

Please raise any ongoing issues encountered via our service desk at https://azupay.atlassian.net/servicedesk/customer/portal/3

We apologise for any inconvenience caused during this outage.
Posted Nov 21, 2024 - 14:45 AEDT
Identified
Our NPP banking partner has identified all affected services for this Incident and have confirmed clients will experience processing issues with the following:

• PayID Resolution
• Account Resolution
• PayID Enquiry
• Register PayID
• Update PayID Name
• Update PayID Status

As Azupay registers PayIDs asynchronously for payment requests, for in flight payment requests raised after the incident begun at 1:25 AEST customers using our payment request app may see a payID checkout but will be unable to process these payment requests with their bank, as the PayIDs will not yet be registered on the NPP network.

These requests are being queued by our system and will be registered once our NPP banking partner recovers relevant services.

Payment Requests raised prior to the incident should operate as expected and should be able to receive payments.

Our NPP banking partner believe they have identified the root cause and are in the process of deploying a break fix. We are seeing recovery of services occurring via relevant monitoring. We will provide updates as services recover and these in flight payment requests are successfully registered.
Posted Nov 21, 2024 - 14:19 AEDT
Update
We are continuing to investigate this issue.
Posted Nov 21, 2024 - 13:33 AEDT
Investigating
We are aware of issues in processing payID registrations, account inquiries and payTo payment initiations. We are currently investigating the impact and will provide a detailed update as soon as one becomes available. This is an upstream issue with our banking partner and we are working with their team for a resolution as soon as possible.

Payment Requests and Payments are not believed to currently be affected.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Nov 21, 2024 - 13:32 AEDT
This incident affects: External NPP Network.