Resolved: Service Degradation in PayOuts AZ-2331
Incident Report for Azupay
Resolved
We are aware of a now resolved issue in processing outbound payments due to a short outage encountered last night (at approximately 3am) by our NPP provider.

This issue has only affected a small number of our customers processing payments during this window.

Affected customers will be communicated with directly and if you have not been affected, no action is required.

This has resulted is a small number of payments failing and these will need to be resubmitted.

Our recommendations are as follows:
* Please inform your customers of delays where applicable.
* Reprocess required outbound payments that have failed.
Posted Dec 01, 2023 - 03:00 AEDT