Failed outbound payments impacting payments to CBA customers

Incident Report for Azupay

Resolved

We have been monitoring the issue and have not observed any additional instances of failed transactions due to this issue since 11:50AM. We will be marking this issue as resolved and continue to monitor services.

A review indicates that the issue primarily impacted outbound payments to end customers via our Payments API, with a small amount of payment initiations (PayTo payment requests) also impacted.

We are awaiting a root cause analysis from our upstream NPP partners, however initial investigation indicates that the the issue is an external issue that has impacted banks across the NPP network and was not isolated to Azupay.

Azupay has confirmed that transactions affected by this issue has impacted the following four banks between the following times.

- CBA: 9:29 am to 10:42 am
- NAB: 9:30 am to 10:31 am
- Macquarie Bank: 10:23 am to 11:50 am
- Bank of Melbourne: 9:30 am to 10:11 am

Azupay will reach out to impacted clients to provide additional information as required.

Regards, the Azupay Team.
Posted Sep 17, 2025 - 14:04 AEST

Update

We have not observed any further issues with CBA or NAB outbound transactions (Payments to clients) since 10:41AM AEST. A small number of transactions to Macquarie Bank are still being impacted as of 11:35AM AEST.

We will continue to monitor the issue.

If you have any questions or require support, please contact our service desk at https://azupay.atlassian.net/servicedesk/customer/portal/3

Regards, the Azupay team.
Posted Sep 17, 2025 - 11:47 AEST

Monitoring

We are monitoring an improvement in impacted banks as at 10.41 AM AEST.

Impacted banks include:
- CBA (82% of affected transactions)
- NAB (12% of affected transactions)
- several other banks have had a small number of transactions impacted.

We are conducting an impact analysis of affected transactions and clients.

A root cause has not yet been identified.

We will provide updates as they are available.
Posted Sep 17, 2025 - 10:58 AEST

Investigating

We have identified that Payments to Commonwealth Bank (CBA) are currently failing across several clients. We are investigating the issue to confirm if this is affecting other banks and escalating via appropriate channels to confirm the cause and resolve.

We will provide updates as additional information becomes available.

Regards, the Azupay Team.
Posted Sep 17, 2025 - 10:29 AEST
This incident affected: External NPP Network.