NPP Processing Issue
Incident Report for Azupay
Resolved
Our NPP service provider has rectified the issue and NPP services have returned to normal operation.

In addition:
- All inbound and outbound payment queues have been cleared
- Pending PayID registrations and deregistrations have been completed

We will continue closely monitoring the system for the next few hours.

Apologies for any inconvenience caused.
Posted Oct 14, 2022 - 19:00 AEDT
Update
Restoration efforts at our NPP connectivity providers end are yielding system performance approaching previous levels.

We apologise for the inconvenience caused, we will provide updates as and when they come through.
Posted Oct 14, 2022 - 18:30 AEDT
Monitoring
Restoration efforts at our NPP connectivity providers end are yielding more positive results but unfortunately are yet to return to their previous levels. We can see that inbound payments are arriving fairly consistently, nearly matching their previous levels. We can also confirm that attempts to make outbound payments, register PayID's are succeeding more often than not.

We will continue to monitor the service and provide updates as and when they come. We apologise for the inconvenience caused.
Posted Oct 14, 2022 - 17:45 AEDT
Update
Following restoration efforts at our NPP connectivity providers end, we can confirm the following:

Some attempts to register PayID's are successful, some of your customer's may be able to use PayID's in their online banking platform.
We have also noted some short bursts of pending payments arriving in our platform which should update PaymentRequest's in WAITING status to COMPLETE.
Posted Oct 14, 2022 - 17:03 AEDT
Update
Efforts to restore services on our NPP connectivity suppliers end are continuing. Please refer to the update provided at 14:40 AEDT for details of impact.

We apologise for the inconvenience caused, we will provide updates as and when they come through.
Posted Oct 14, 2022 - 15:49 AEDT
Update
Efforts to restore services on our NPP connectivity suppliers end are continuing. Please refer to the update provided at 14:40 AEDT for details of impact.

We apologise for the inconvenience caused, we will provide updates as and when they come through.
Posted Oct 14, 2022 - 15:11 AEDT
Identified
We have identified an issue with our supplier of NPP connectivity. The issue impacts a wide range of services including inbound and outbound payments, PayID registrations, etc. You may see the following behaviour:

Outbound payments via POST /v1/payment may result in a 500 error or may not reach SETTLED status
Inbound payments to PayID's created via our PaymentRequest api's may not be acknowledged in real time by azupay.
PayID's created via our PaymentRequest api may not work in online banking apps

We apologise for the inconvenience caused, we will provide updates as and when they come through.
Posted Oct 14, 2022 - 14:40 AEDT
Investigating
We are investigating an issue with NPP payments and will provide further updates as soon as possible
Posted Oct 14, 2022 - 13:35 AEDT
This incident affected: api.