Upstream incident impacting CBA NPP transactions

Incident Report for Azupay

Resolved

Commonwealth Bank of Australia (CTBAAUSNXXX) have resolved the issue that has been affecting payments.

Incident Start Date/time: 29 November 2025 @ 15:05 AEDT
Incident End Date/time: 29 November 2025 @ 17:40 AEDT
Posted Nov 29, 2025 - 18:19 AEDT

Update

We are continuing to observe AB01 errors in approximately half of outbound payments to CBA clients.
A further update will be provided when more information is available.
Posted Nov 29, 2025 - 17:16 AEDT

Monitoring

Outbound payment to CBA customer accounts continue have intermittent AB01 errors, however the error rate has significantly decreased.
Inbound transactions from CBA accounts do not appear to be impacted.
We will continue to monitor the issue.
Posted Nov 29, 2025 - 16:18 AEDT

Investigating

Azupay has identified that Commonwealth Bank of Australia (CTBAAUSNXXX) is currently experiencing an incident impacting Outbound NPP Payments, and are investigating if inbound transactions are also impacted.

Clients making outbound payments that are impacted will have recieved PA04 and AB01 error codes, and the payment will be in a FAILED status. Clients should review if they should re-attempt these transactions.

Incident Start Date/time: 29 Oct 2025 @ 3:05PM AEST
Incident End Date/time: TBD
A further update will be provided when more information is available.
Posted Nov 29, 2025 - 15:50 AEDT
This incident affected: External NPP Network.