RESOLVED: Payment processing issues (incident number [AZ-2099] - [09/10/2023 11:23AM GMT+11])
Incident Report for Azupay
Resolved
Our analysis shows the following impacts:

This isn't a cyber incident.

Elevated number of errors:
* Outbound payments via api

Our recommendations are as follows:

* Please inform your customers of delays where applicable.
* The errors were encountered from 11:23am to 11:56am GMT+11. During this time, any requests to make outbound payments via /payment API would have been met with a 5xx error. The payments were not accepted by Azupay and you will need to re-submit them.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Oct 09, 2023 - 11:23 AEDT