Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 19, 2025 - 00:00 AEDT
Scheduled
HSBC have advised they are implementing changes. The change window details are below.
• Change Start Date and Time: Sunday 19 October 2025 @ 12:00am AEDT • Change End Date and Time: Sunday 19 October 2025 @ 8:00am AEDT
As a result of HSBC's planned activities, a reduced volume of outbound payments will be sent from the BIC HKBAAU2SXXX between 12:00am AEDT and 8:00am AEDT on Sunday 19 October 2025. (HSBC customers paying o to PaymentRequests)
There will be no impacts to inbound payments sent to the BIC HKBAAU2SXXX during the change window.
Commencement: Sunday 19 October 2025 @ 12:00am
Completion: Sunday 19 October 2025 @ 8am AEDT
Please note the above times are approximate and may vary if HSBC's activities are completed sooner or take longer than expected.
Please ensure your 24x7 Operations and Customer Support teams are aware of HSBC's planned activities on Sunday 19 October 2025.
Posted Oct 14, 2025 - 17:35 AEDT
This scheduled maintenance affected: External NPP Network.