UPDATE: Payment processing issues (incident number [AZ-1772] - [3:15AM Australia/Sydney])
Incident Report for Azupay
Resolved
We believe the issue is now resolved.

The root cause of this incident was in system errors encountered by our NPP provider. This was not a cyber security incident.

If you are still encountering issues, please do reach out using our service desk: https://azupay.atlassian.net/servicedesk/customer/portal/3 including any pertinent information such as PayID's, bsb/account numbers, date/time stamps and amounts.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Aug 03, 2023 - 04:16 AEST
Monitoring
We believe the issue is now resolved and will continue closely monitoring the performance of the system.

If you are still encountering issues, please do reach out using our service desk: https://azupay.atlassian.net/servicedesk/customer/portal/3 including any pertinent information such as PayID's, bsb/account numbers, date/time stamps and amounts.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Aug 03, 2023 - 03:54 AEST
Identified
Our analysis shows the following impacts:

This isn't a cyber incident.

Delays in processing:
* Outbound payments via api
* Processing of inbound payments to PayID's from payer's bank
* Creation of PayID's via api

Our recommendations are as follows:

* Please inform your customers of delays where applicable.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Aug 03, 2023 - 03:21 AEST
Investigating
We are aware of issues in processing payments. We are currently investigating the impact and will provide a detailed update as soon as one becomes available.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Aug 03, 2023 - 03:17 AEST
This incident affected: Inbound to azupay payment processing and Outbound from azupay payment processing.