Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 09, 2025 - 01:00 AEDT
Update
Note that ANZ has rescheduled this maintenance to 23 November. It will still be between 1:00am and 7:00am AEST
Posted Nov 05, 2025 - 13:30 AEDT
Scheduled
ANZ have advised they are implementing changes. The change window details are below.
• Change Start Date and Time: Sunday 9 November 2025 @ 1:00am AEDT • Change End Date and Time: Sunday 9 November 2025 @ 7:00am AEDT
As a result of ANZ's planned activities, a reduced volume of outbound payments from ANZ will be sent from the BIC ANZBAU3LXXX during the change window. This may result in delayed inbound payments to Azupay Payment Requests from ANZ customers during the window.
All inbound payments sent to the BIC ANZBAU3LXXX during the change window will be processed as normal, however there will be delays in posting inbound payments to ANZ creditor accounts during the change window. This may result in delayed settlements to your client's account from Azupay for ANZ end customers during the window.
Posted Nov 03, 2025 - 13:20 AEDT
This scheduled maintenance affected: External NPP Network.