Reduced search functionality on client dashboard
Incident Report for Azupay
Resolved
This issue has been resolved via a fix. Search results for payment requests can now be paginated through as expected via the pagination controls at the bottom of the search screen, up to the volume of transactions set in the search "Configure Results" screen.
Posted Feb 29, 2024 - 11:40 AEDT
Identified
We have identified an issue currently affecting our dashboard search functionality that will limit records being returned via Payment Request searches to approximately 700 records. The cause of the issue has been identified and a fix is in development.

As a work around, search can be used across shorter time periods, and the Reports download functionality can be used to retrieve all transactions for the period via https://dashboard.azupay.com.au/reports
Posted Feb 28, 2024 - 09:51 AEDT
This incident affected: dashboard.