NEW: Payment processing issues (incident number [AZ-3561] - [incident first identified 19/07/2024-15:50 in AEST])
Incident Report for Azupay
Resolved
The issue has now been resolved and all services are operating as expected. The root cause of the problem is still being investigated by the downstream service provider.

If you are still encountering issues, please do reach out using our service desk: https://azupay.atlassian.net/servicedesk/customer/portal/3 including any pertinent information such as PayID's, bsb/account numbers, date/time stamps and amounts.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jul 19, 2024 - 20:51 AEST
Monitoring
We believe the issue is now resolved and will continue closely monitoring the performance of the system.

If you are still encountering issues, please do reach out using our service desk: https://azupay.atlassian.net/servicedesk/customer/portal/3 including any pertinent information such as PayID's, bsb/account numbers, date/time stamps and amounts.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jul 19, 2024 - 18:04 AEST
Investigating
We are aware of industry wide issues with looking up PayIDs in customer's online banking systems. We are currently investigating the impact and will provide a detailed update as soon as one becomes available.

Please do subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Jul 19, 2024 - 17:07 AEST
This incident affected: External NPP Network.