Payment processing issues [incident first identified 22 August/4:41PM in AEST/AEDT timezone]

Incident Report for Azupay

Resolved

All system are now operating normally and all pending outbound payments have been resolved.

We'll continue to monitor throughout the evening.

We apologise for any inconvenience caused.
Posted Aug 22, 2025 - 18:34 AEST

Monitoring

Service has been restored for all impacted processes. There are a number of outbound payments pending settlement that we are working with our banking provider to resolve.

We'll continue to closely monitor the situation into this evening.

We apologise for the inconvenience caused.
Posted Aug 22, 2025 - 18:01 AEST

Update

Inbound payments are now processing normally as are PayID registrations.

Some outbound payments sent between 16.45 and 17.25 have been rejected and will need to be resubmitted.

A number of payments remain in a PENDING state which will cause a delay in settlement.

Our banking partner is still investigating the issue.
Posted Aug 22, 2025 - 17:42 AEST

Investigating

We are aware of issues in delayed processing of outbound payments, inbound payments and payment request PayID registrations and de registrations.

The issue has been confirmed by our Banking Partner who is investigating it.

We are currently investigating the impact and will provide a detailed update as soon as one becomes available.

Please subscribe to our status page for the latest and most accurate information.

We apologise for the inconvenience caused.
Posted Aug 22, 2025 - 17:20 AEST
This incident affected: External NPP Network.